Sending a fax is an easy process of adding in the fax number, choosing to add a cover note, attaching the document and clicking send! However, what happens when you get an error?
Errors can come from many different reasons, here are a few examples of why a fax did not send correctly:
Broken connection:
This is a common issue that normally stems from the fact the receiving fax is in fact not a fax line or not active, there are ways you can check this.
- Try to call that fax number on your phone, if you hear a standard dial tone and not fax tone (sounds like a traditional modem sound) then that number is not a fax line.
- Reach out to the person you are trying to fax to get them to confirm the number is working ok or not.
Finally a broken connection can also mean the number you are faxing may not be correct, so please double check and try again.
Busy Line:
A busy line means that the person you are trying to fax is in fact busy, eComFax will accept faxes at anytime. However, individuals using traditional fax machines do not have that same luxury. eComFax will attempt to send the fax on multiple occasions to the number at different intervals within a set time frame to ensure as best as possible that the fax can be sent.
The error simply means we exhausted the amount of attempts to reach that number.
Conversion error:
This happens when the fax you are attempting to send can not be converted into a fax image, this is common with password protected documents that cannot be sent via eComFax.
Email specific errors:
A common error will happen when a fax is trying to be sent from an email address that is not authorised to send faxes.
If you receive this type of error (that normally is a return email from your provider) log into the platform, head to <Configuration> then <Delivery> and make sure that your email address is listed at the top, or you email domain (Enterprise subscriptions) is listed. If not add the email address (using the "+") button and try again.
Tip: You can have up to 3 authorised sending email addresses and domains (Enterprise subscription) and you can edit them at any point.
Pin was not used:
For SOHO and SMB subscriptions and email clients that do not use DKIM the pin number will need to be used when sending faxes from your email client. You can find your pin on the platform under <Configuration> then <Delivery>. The pin must be used in the subject field before any text that is to be shown to the recipient.
Tip: The pin will not be seen by the recipient at all and it can also be changed at any point!
Anything else that does not appear to be working, please open a support ticket on the main help page.